Continual error trying to stake LP MELD/ADA

Error I keep getting: {“code”:-1, “info”:“Inputs do not conform to this spec or are otherwise invalid.”}

Anyone seen this issue and is there a workaround? Was able to stake same LP a few days ago.

I’ve heard of people having this issue with Gero wallet; is this what you’re using? If so, perhaps try restoring in Eternl. If not, I’m not completely sure… perhaps opening a ticket in #support-tickets on Discord could help?

I am using Gerowallet. I will have to look into Eternl. Not in Discord. Thanks for reply.

Did you have any joy sorting the problem as i have the same issue

It seems if I try it 50 times it eventually goes through. Many have said it is a Gerowallet issue. Regardless, it is a PITA!

Yep still no good,
trying now to transfer for Gero to Nami so i can stake from there but now cant even do that.

The transaction contains some errors. Please check the address or amount and try again


I had the same problem I am using Nami wallet what I done is added more Ada to my wallet and it worked