Missing input for some native asset

cannot swap my Sundae for ADA on any exchange (Sundaeswap/minswap/muesli/…)
i tried nami/ccvault and added collateral.

whats seems to be the problem?

Perhaps you could describe the issue with a little more detail? Post screenshots, describe the error you’re receiving?

Are you using a hardware wallet by chance? If so, smart contracts are not enabled for them yet. Ledger is supposed to add this soon, but I don’t know the exact timeline.


i am using a software wallet (i tried with nami/ccvault)

if i want to swap for example 10 Sundae for some ADA - this is the error it get.

I have heard of a few people having this issue. Which wallet are you using?

Perhaps try this:

  • Add some ADA to your wallet.
  • Try sending all your ADA to a new address.
  • Did you try disconnecting your wallet from the DEX and then reconnecting?
  • If you are using Nami, perhaps try restoring your wallet into Eternl (CCVault), add collateral, and reconnect to DEX.

as i meantioned i have this problem with nami & ccvault.

the Wallet has some ADA on it
i disconnected about 5 times with both wallets
i added collateral

non of this helped - unfortunately this error is quite general to narrow it down.

Perhaps try adding some ADA and/or sending your ADA to yourself. Not sure what else to say, my friend. :frowning:

It sounds quite frustrating, especially how it is affecting all your wallets and multiple exchanges.

is it possible that there is a problem with the asset origin?

i participated in the sundae ISPO and earned 210 Sundae, withdrawn them to my ledger wallet and because there is no ledger support yet i moved all assets (including SUNDAE) to a software nami wallet so i can swap on DEXes

i cannot imagine how this could be a problem because the asset is on the right wallet now, but just wanted to point it out.