Error removing liquidity - Min-MELD lp

To whom it may concern,

I accidentally zapped Min tokens to Min-Meld LP. I want to remove my Min-Meld lps now back so I can eventually get to Ada-Meld tokens, but the remove liquidity process is giving me an error. “Missing input for some native asset”. Please advise on what I can do. Thank you in advance.

Minswaperror

Just a couple ideas to start…

  • Do you have enough ADA to cover fees? If not, get some more ADA.
  • Is your ADA spread out across a lot of UTXOs? If so, consolidate by sending all assets to single UTXO.

Thank you for your response Theodorkx. I have enough ADA to cover the fees. I will look into the second piece that may be the case.

I am wondering if the issue that ccvault/etrnl wallets do not support MELD? So I am trying to import my wallet to NAMI and test that to see if the transaction can go through.

Just as an update, when I switched to NAMI wallet it worked. But I believe that you were right. It had to do with bad UTXO management. I had about 20 ada in my wallet at the time so it was ok. Thank you!

Glad everything worked out. These wallets support all Cardano-native tokens and so that wouldn’t have been it. Good job fixing the issue.

1 Like


See this error! Also wont let me withdrawal my Liquidity and it is the same error when I harvest.

Hello, I have a good amount of LP that do not work in my Nami wallet, this error appeared around the same time that there was the error that Win Riders detected, I am not sure which liquidity pair these LP belong to, but it does not let me do anything with them. Help, Suggestions?

What is the token ID for the LP tokens? Also, you could maybe try restoring your wallet into Eternl.